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FILEZILLA USER GUIDE FOR DATA FILE TRANSMISSION!
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1 PURPOSE AND SCOPE

This document is a guide for partners sending AST results data in the EARS-Vet network. Its purpose
is to detail the procedure for transmitting antibiogram data files via SFTP (Secure File Transfer
Protocol) using Filezilla software.

When EEDI (Ears-Vet Electronic Data Exchange) goes live, data files will no longer be sent by email
but will be uploaded to an SFTP site. If partners have specific questions, they can always contact the
submission managers at the email address: ears-vet@anses.fr (with servane.bareille@anses.fr in

copy).

The configuration implemented on this SFTP server restricts partners’ access to their own upload
folder. They can only upload files to this folder and cannot access other partners’ upload folders.

2 FILEZILLA PRESENTATION

Filezilla is open-source software offering a 100% free SFTP client that allows you to upload files to a
remote server via the internet.

FileZilla requires an internet connection and login credentials.

The version provided by ANSES runs on Windows. It is a portable version, meaning that it does not
require installation, just configuration (see section 3).

If you do not wish to use this portable version, you can also install FileZilla (particularly if you are
using an operating system other than Windows). The following links will provide you with:

e the FileZilla download page

e the installation procedure

3 CONNECT TO THE FILE STORAGE SITE WITH FILEZILLA

For this procedure, we will use the portable version provided by ANSES. The ZIP archive
FileZillaPortable_english.zip can be downloaded via the EARS-Vet SharePoint in the
data submission folder. If you do not have access to SharePoint, please send an email to

servane.bareille@anses.fr.
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mailto:ears-vet@anses.fr
mailto:servane.bareille@anses.fr
https://filezilla-project.org/download.php?show_all=1
https://wiki.filezilla-project.org/Client_Installation
https://eujamrai2.sharepoint.com/:f:/r/sites/EU-JAMRAI-WP8/Shared%20Documents/General/Task%208.2/Task%208.2.1%20-%20Joint%20data%20analysis/data_submission?csf=1&web=1&e=AoG4NE
mailto:servane.bareille@anses.fr

B General Posts Files v  Calendar (WP8)

B Editingridview &) Open v @& Share & Copylink T Delete > Pin to top

Documents > General > Task 8.2 > Task 8.2.1 - Joint data analysis > data_submission

B Name v Modified D ~ Modified By ~

FileZillaPortable_english.zip s« [® August19 BAREILLE Servane

Q =

If you are using an “installed” version, open FileZilla and skip to section 3.2.

3.1 Decompression and opening

Copy the ZIP archive FileZillaPortable_english.zip provided by ANSES to the directory where you
want to place FileZilla and unzip it (using the software of your choice, in the example below 7zip).

Nom Modifié le Type Taille
i FileZillaPortable ANSES zip e
Open in new window
Extract All...
1-Zip > Open archive
Open with... Extract files...
Restore previous versions Extract Here
Send to 5 Extract to “PCUnlockerStd\"
Test archive
Cut Add to archive...
Copy Compress and email...
Create shortcut Add to "PCUnlockerStd.7z"
Delete Compress to "PCUnlockerStd.7z" and email
Rename Add to "PCUnlockerStd.zip™
Properties L Compress to "PCUnlockerStd.zip" and email

Open the FileZillaPortable directory you just extracted and double-click on the FileZillaPortable.exe

file to launch the FileZilla application.

» CePC » Documents » FileZillaPortable

Fa
Mom

App

Data

Other
FileZillaPortable.exe

& help.html

Medifié le
10/01,/2023 14:35
10/01/2023 14:35
10/01/2023 14:35
2711072022

23113
7/2020 16:45

Type

Dossier de fichiers
Dossier de fichiers
Dossier de fichiers
Application
Chrome HTML Do...

Taille

3.2 The Filezilla window

Once the application has started, the following window appears:
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1 Filezilla
ile Edit View Tansfer Server Bookmarks Help

G EFTEore Wy Taos

| Password: |

| pon | [Gommea] -

Local site: | F\projet\2023_EU-JAMRAI2\travai\WPE - surveillance\ Rernote site: ‘
: WP5 - policy & NAP ~
WPE - AM stewardship
: WPT - IPC ZONE 2
: WP - surveillance v
Filename Filesize Filetype Last modified Filename Filesize Filetype Last modified Permissions  Owner/Group
Monthly thematic webinar Dassier de fichiers 18/03/2025 12:23:00
wpail Dossier de fichiers 29/10/2024 13:55:38 Not connected to any server
wpa2 Dassier de fichiers 29/07/2025 15:07:03 ZON E 3
WP g3 Dossier de fichiers 05/06/2025 10:4%:32
WpPa.4 Dassier de fichiers 26/06/2025 17:09:49
@WPB milestenes delivera... 110430 Fichier PNG 13/05/2024 12:06:18
1 file and 5 directories. Total size: 110 430 bytes Not connected.

Server/Local file Direction Remote file

Size Priority  Status

| Queued files | Failed transfers | Successful transfers

Open the Site Manager

@ Queue: empty e

It can be broken down into four zones:

e Zone 1 (orange): this area displays messages about events that occurred during the login

session.

e Zone 2 (green): this is the Local Site, in other words what is on your computer, with the
upper part showing the folders and the lower part showing their contents.

e Zone 3 (blue): this is the Remote Site, i.e. the SFTP deposit server on which the files will be

deposited, with the upper part showing the folders and the lower part showing their
contents, as before. Note the message displayed: Not connected to any server.

e Zone 4 (yellow): this area concerns file transfers, where you can see transfers in progress
(Queued files), Failed transfers and Successful transfers (see the 3 tabs).

Circled in red (top left), the Open Site Manager button is used to configure the connection to the

deposit site.

3.3 Configure the connection to the repository site

Click the Open Site Manager button or select File > Site Manager from the menu bar.

The Site Manager window opens.

Antimicrobial Resistance and
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Site Manager

Select entry:

General Advanced Transfer Settings Charset

[=8 My Sites

Protocol: SFTP - 55H File Transfer Protocol

Host:

| Port: | |

Logon Types | Normal

User: ‘

Password: ‘

Background coler: | None ~

Comments:

New site New folder
Mew Bookmark Rename

Delete Duplicate

Connect OK Cancel

Click on the New Site button.

Instead of New Site (highlighted in blue), enter the name you want to give to the repository site (for

example, eedi_earsvet).

On the right, in the General tab, enter the connection settings below:

=  Protocol: Select SFTP — SSH File Transfer Protocol from the drop-down list (be careful to
change the default FTP — File Transfer Protocol option)

=  Host: data provided by ANSES by email

=  Port: provided by ANSES by email. If the value provided is 22, this field will remain blank the
next time you open Site Manager, as this is the default port value for the SFTP — SSH File
Transfer Protocol. There is no need to re-enter it.

= Logon type: Normal

= User: data provided by ANSES by email
=  Password: data provided by ANSES by email

= Leave the other settings at their default values

In the Advanced tab, only fill in the following setting:

=  Default remote folder: data provided by ANSES by email
= Leave the other settings at their default values
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Site Manager s
Select entry: General Advanced Transfer Settings Charset
A My Sits
=] y srtes Server type: | Default (Autodetect) =
! eedi_earsvet
[ Bypass proxy

Default local directory:

| Browse...

Default remote directory:

[JUse synchronized browsing

[ Directory comparisen

Adjust server time, offset by:

E: Hours, E: Minutes

New site New folder
New Bookmark Rename
Delete Duplicate

Connect 0K Cancel

The connection is now configured. Click OK to confirm your entry. This connection is now saved by
FileZilla and will be available for the current session and subsequent sessions.

When you enter a connection for the first time, FileZilla prompts you to save the connection
passwords by displaying the following window: Remember passwords?

Remember passwords? *

Would you like FileZilla te remember passwords?

When allowing FileZilla to remember passwords, you can recennect witheut having to
re-enter the password after restarting FileZilla.

(®) Save passwords
(O Do not save passwords

() Save passwords protected by a master password

Master passward:

Repeat passwaord:

A lost master password cannot be recovered! Please thoroughly memaorize your password.

oK Cancel

Select the desired option and click OK.

3.4 Login to the deposit site

There are two ways to connect to the repository site:

e Click on the Open Site Manager button (circled in red, see section 3.2.) or select File > Site
Manager from the menu bar, then select the relevant site (in this example, eedi_earsvet)
and click on the Connect button at the bottom right.

e OR click on the arrow next to the Open Site Manager button, then select the name of the
site you want to connect to (in this example, edir_resapath).
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eedi_earsvet Usernarme: I:l Password: | | Port: | |

When connecting for the first time, the following window will open: Unknown host key, asking you
to approve the SFTP server key. If you do not want this window to appear every time you connect,
check the box Always trust this host, add this key to the cache. Then click OK.

L
Py

The server's host key is unknown. You have no guarantee that the
o server is the computer you think it is.

Details

Hast: laaapminid

Hostkey algorithm: ssh-ed23519 255 I
Fingerprints: SHA256:00/4PriviyQAYY4nTogXQ25mgDI4ZIV1/yb/WsrEQK/C

Trust this host and carry on cennecting?
[ Always trust this host, add this key to the cache
oK Cancel

If the connection to the repository site is successful, Connected to should appear in zone 1 and the
message No connection to a server should disappear from zone 3 (lower section).

Check that your deposit directory is selected (the value assigned to Default remote directory (see
section 3.3.) should appear in the Remote site box - area framed in red below). If this is not the case,
click on the name of your deposit directory in the tree structure (upper part of zone 3).

File Edit View Transfer Server Bookmarks Help
#-ETSIokO L Taee
Host: | | vsemame: | | Password: | | Pori| ] -

Status: Connecting to ~
Status:  Using username
Status:  Connected to

Status: Retrieving directory listing...
Status: Listing directory /ears-vettest_edi

Status:  Directory listing of "/ears-vet test_edi” successful »
Local ste; | Fi\prajet\2023 EU-JAMRAIZ\travailWPE - surveillance\ ~ | Remote site: ! ~
WP5 - policy & NAP B EEN
W6 - AM stewardship ]
WP7 - IPC
- WP - surveillance v
Filename Filesize Filetype Last modified Filename Filesize Filetype Lost modified  Permissions  Owner/Group
Monthly thematic webinar Dossier de fichiers  13/03/2025 12:23:09
wPal Dossier de fichiers  29/10/2024 15:55:38 Empty directory listing
wpaz2 Dossier de fichiers  20/07/2025 15:07:03
wpa3 Dossier de fichiers  03/06/2025 10:43:32
WP 84 Dossier de fichiers  26/06/2025 17:08:49
[%) wpg milestones delivera... 110430 Fichier PNG 13/05/2024 12:06:13

If the connection fails, error messages in red labeled Error: ..... appear in zone 1 (events that occurred
during the connection session). The most common are as follows:

e Unable to establish a connection to the server, sometimes preceded by Connection

interrupted after 20 seconds of inactivity:
e checkthatyourinternet connection is active and that the Host and Port settings are

correct (see section 3.3.)
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e Authentication failed: check that the User, Password, and Authentication Type settings are
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e if the first solution does not work: contact your IT specialist to get specific proxy
settings (specific to your organisation to pass through your firewall). Select Edit >
Settings from the menu bar, then enter the information in the following boxes:

Select page:

f;-‘ éc;nne;iién
- FTP
Active mode

FTP Proxy
SFTP

=) Transfers
FTP: File Types
File exists action
=- Interface
Passwords
Themes

Passive mode

Generic proxy t

Generic proxy
Type of generic proxy:

(O None
@ HTTP/1.1 using CONNECT method  igmm—

OSOCKS4
<&

Proxy host:

(O SOCKS 5
E—

Proxy port: . ér/_
[

Proxy user: l

Proxy password: ‘

Note: Using a generic proxy forces passive mode on FTP connections.

entered correctly (see section 3.3.)

e Connection interrupted by the server: check that the Protocol setting is entered correctly

(see section 3.3.)

4 TRANSFER FILES WITH FILEZILLA

Log in to the repository site (see section 3.4.).

The following example shows how to transfer a file named example.txt from your computer (zone
2 Local site) to the repository site (zone 3 Remote site). In our example, the file is located in the

directory C:\demo_filezilla.

Locate the example.csv file to be transferred on your computer. To do this, browse your computer's
directory tree (zone 2 upper part) to find the demo_filezilla directory and select it by clicking on it

to display its contents (zone 2 lower part).

‘ggJEAJMRm
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[ I - FileTille

File Edit View Transfer Server Bookmarks Help

w EFE om0« Taes

Hogt, |.OPen the Site Manager.

— | Pt | | port [ | [Cckcomea ]

Status:  Connecting to|
Status: Using usemame|
Status:  Connected t

Status:  Listing directory

Status: Retrieving directory listing...

Status:  Directory lting of " successful S
Lo:a\s\ta:‘C:\damu_ﬁ\azll\a\ - Ramotaslte:_ -
=l Bureau ~ =37
SRecycle.Bin
apeltlyon Filename filesize Filetype  Lestmodified  Permissions  Owner/Group
ConfigMsi
Del
. [[Femofieana Empty directory listing
+ Documents and Settings
inetpub
MsOCache .
Filename Filesize _Filetype Last modified
67572834 Documenttete  14/08/20251451:49 | | drag & drop
Selected 1 file. Total size: 6 175 bytes Empty directory.

Server/Lecal file

Direction Remotefile Size Priority  Status

Queued files | Failed transfers

Open the Site Manager

Successful transfers

D@ Queue empty ee

Select the example.txt file by clicking on it and drag and drop it from zone 2 (Local site lower section)
to zone 3 (Remote site lower section). You can also double-click on the name of the file to be
transferred. During the transfer, you will see a transfer progress bar appear in zone 4 if the Queued

files tab is selected.

Server/Local file

Direction Remote file

8 step

Chdeme _filezilla\example... --»>  fears-vettest_edi/exampletxt 6737834 MNormal  Transferring

00:00:03 elapsed  00:00:02 left  |NGTNECINN |

Size Priority  Status

6 160 384 bytes (1,6 MiB/s)

If the transfer was successful, the file example.txt will appear in zone 3 (Remote Site, lower section)
and the Successful Transfers tab (zone 4) will display the transfer (along with the number of
successful transfers in parentheses).
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E-ETRi RO x L Tac e
Host | | Username | | Password: | | Poti [ ] [cosickeonneet | ~

TRt LONTECrE T =
Status: Starting upload of C:\demo_filezilla\example.txt
Status: File transfer successful, transferred 6 757 834 bytes in 4 seconds

Status:  Starting upload of C:\demo_filezilla\example.txt
Status:  File transfer successful, transferred 6 757 834 bytes in 4 seconds
Status: Disconnected from server

Locel site: | Cihdem fileailla\ < [ Remotesite: | N -
|| demo_filezilla ~lems
| Documents and Settings -
Filename Filesize Filetype  Lastmodificd  Permissions  OwnerfGroup
B Seemplet 5757834 Docoment |

Filename Filesize ~Filetype Last modified

examplext 6757834 Document texte 14/08/2025 14:51:49

Selected 1 file, Total size: 6 757 834 bytes Selected 1 file. Total size: 6 757 834 bytes

Server/Local file Direction  Remote file Size Priority  Time
L
Ci\demo filezilla\ecample... --»>  fears-vetest edi/erampletst 6757834 Nommal  18/03/2025 18:06:34

‘Queued files Failed transfers ISu((essfultranstrS (1) I

O Queue empty CT)

If the transfer fails, the Failed Transfers tab (zone 4) will display the failed transfer and error
messages in red tagged Error: ..... will appear in zone 1 (events that occurred during the connection
session). They may be related to the connection to the deposit site (see section 3.4.) or to the
execution of the file transfer. The most common case is as follows:

e ..:permission denied: you attempted to deposit the file outside your directory. Check that
the Default remote directory setting is correct (see section 3.4.). If this is not the case,
change it and restart the connection, then check that the Default remote directory for the
deposit site is selected (Default remote directory should appear in the Remote site box in
zone 3, (see section 3.4.).

5 DELETE A FILE FROM THE REPOSITORY SITE

The automated EEDI process, which processes files sent by laboratories, runs daily at night. It

downloads, deletes from the repository site, analyzes, and integrates the files present on this site
when it runs.

However, it is possible to delete the files deposited (for example, if an error is found in a file) as long
as the EEDI process has not completed its daily processing.

If you are not logged in to the repository site, log in (see section 3.4.).
Select the file you want to delete from the repository (lower part of zone 3) and delete it either:

= by right-clicking on it and then clicking on the Delete option
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Filename Filesize Filetype Last modified Permissions  Cwner/Group
l. Download
‘ﬁ. Add files to queue
View/Edit

Create directory
Create directory and enter it
Create new file

Refresh

Delete

Selected 1 file. Totz
Rename

Copy URL(s) to clipboard

File permissions...

= by clicking on it and then using the Delete key on your keyboard

A window will open asking you to confirm the deletion. Click Yes. The file is deleted from the
repository.

If you wish to modify a file that has already been integrated into the database (submitted more than
one day ago), you must contact ears-vet@anses.fr to delete the txt data file from the database in

order to submit a corrected version with the same name in the format
PARTNER_ID_YEAR_OF TESTING.txt.

6 ADDITIONAL INFORMATION - CHANGE LANGUAGE

You can change the language of FileZilla by going to Edit > Settings > Language. For the change to
take effect, you will need to restart FileZilla.

I Filezilla

File Edit View Transfer 5Server Bookmarks Help

J_LL Metwork configuration wizard... Lo | = Q 3 &
Clear private data...

Host: : Pazzword: E
Settings...
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Settings
Select page: Select language:
- Connection Defa_ult system language A
\ Arabic (ar)
. ] Armenian (hy)
i Active mode Azerbaijani (az)
Passzive mode Basque (eu)
: L FTP Proxy Bulgarian (Bulgaria) (bg_BG)
SFTP Catalan (ca)
G ) Central Kurdish (ku)
ENEnc proxy Chinese (Simplified, China) (zh_CN)
- Transfers Chinese (Traditional, Taiwan) (zh_TW)
i FTP: File Types Corsican (co)
‘... File exists action Croatian (hr)
i Czech (Czechia) (cs_CZ)
- Interface Danish (da)
i. Passwords Dutch (nl)
- Themes English (en_US)
- Date/time format Iﬁ_
- Filesize format E}'t'z"f"ia” (_Eﬂ ]
. File lists Finnish (Finland) (fi_FI)
L - French (fr)
Galician (Galician) (gl_ES)
=~ F!Ie editing Georgian (ka)
- Filetype associations Gerran (de)
- Updates Greek (el)
. Hebrew (Israel) (he_IL)
L
Doiglﬂg Hungarian (Hungary) (hu_HL)
- DEug Icelandic (is)
Indonesian (Indonesia) (id_ID)
OK [ Sy | 7
Cancel If you change the language, you need to restart FileZilla.

Sometimes the information message below may appear. You can ignore it, as minor updates do not
prevent files from being sent.

Check for Updates bt

A new version of FileZilla is available:

Unfortunately information about the new update could not be retrieved.

Either you or your system administrator has disabled checking for updates. Please re-enable checking for updates to obtain more
information.
You can download the latest version from the FileZilla website:

i

https:/filezilla-project.org/
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1. Right-click your mousse 1. Right-click your mousse 1. Right-click your mousse

2. Choose change picture 2. Choose change picture 2. Choose change picture

3. Select your Logo 3. Select your Logo 3. Select your Logo

If not used delete grey squares If not used delete grey squares If not used delete grey squares




